Gösterilen Mesajlar: 3 mesajdan 1 ile 3 arası

Konu: Furmuler F4 Altyazı Türkçe Karekter sorunu

  1. #1
    Junior Member
    Giriş Tarihi
    06-11-2004
    Mekan
    34 İstanbul
    Yaş
    58
    Mesajlar
    39
    Kan Grubu
    0 Rh ( + )
    Üye No
    38584

    Furmuler F4 Altyazı Türkçe Karekter sorunu



    Formuler F4 ler ve tüm Formuler serisinde medya oynatıcı altyazıyı Türkçe yapamıyor. Bir uygulama ile çözümlenmesi gerekmiyor mu? Önerisi olan arkadaş var mı?

  2. #2
    Advanced Member
    Giriş Tarihi
    09-03-2008
    Mekan
    Türkiye Dışı / Other Country
    Mesajlar
    5,519
    Kan Grubu
    A Rh ( + )
    Üye No
    423711

    Alıntı Orijinal Mesaj Sahibi sapansüren Mesajı Göster
    Formuler F4 ler ve tüm Formuler serisinde medya oynatıcı altyazıyı Türkçe yapamıyor. Bir uygulama ile çözümlenmesi gerekmiyor mu? Önerisi olan arkadaş var mı?
    Openatv 6.1 de sorunuzu cevapladım böle bir sorun yok o konudaki cevabı okursanız sorununuz düzelir
    Saygılar

  3. #3
    Starting Member
    Giriş Tarihi
    10-08-2011
    Mekan
    01 Adana
    Yaş
    46
    Mesajlar
    1
    Kan Grubu
    0 Rh ( + )
    Üye No
    566698

    Alıntı Orijinal Mesaj Sahibi remzi arslan Mesajı Göster
    Openatv 6.1 de sorunuzu cevapladım böle bir sorun yok o konudaki cevabı okursanız sorununuz düzelir
    Saygılar

    Sayın Remzi bey,
    bahsi konu geçen yanıtınızı bulamadım.
    yardımcı olabilirseniz sevinirim.

    ---------- Mesaj 12:02 saatinde birleştirilmiştir ----------

    formuler Turbo F4 cihaz üzerinde openpli-6.1-release-formuler4turbo-20180409_usb.zip kurulu.
    Ayrıca Filbox modül +Oscam stabil çalışıyor.
    Problemim şu:
    USB HDD den film izlerken Asci kodlanmış Türkçe karakterleri göstermiyor.
    Alt yazı formatını UTF-8 yaparak tabiki çözüm mevcut. ama kanımca doğrusu bu değil. olması gereken yazılımın Asci kodlamaya da destek vermesi gerekiyor.
    Genel olarak gerek turkeyforum sitesinde ve diğer sitelerde /usr/bin/enigma2.sh dosyasında parametre değştirerek çözülmesi gerektiği belirtilmiş.
    --------------
    1) opkg install eglibc-gconv-iso8859-9
    2) Change /usr/bin/enigma2.sh and set the variable GST_SUBTITLE_ENCODING
    LD_PRELOAD=$LIBS /usr/bin/enigma2 to LD_PRELOAD=$LIBS GST_SUBTITLE_ENCODING="ISO-8859-9"

    ------------
    fakat opkg install eglibc-gconv-iso8859-9 dediğimizde hata alıyorum.
    konuyla ilgili çözümü olan yorumu olan arkadaşlardan bilgi bekliyorum.
    iyi çalışmalar.


Gönderme Kuralları

  • Yeni konu açamazsınız
  • Konuda cevap yazamazsınız
  • Eklenti yapamazsınız
  • Mesajlarınızı düzenleyemezsiniz
  •  
  • BB Kodları Açık
  • Smiley'ler Açık
  • Resim Kodları Açık
  • Video Kodları Açık
  • HTML Kodları Kapalı