Uydumarket Banner  

Gösterilen Mesajlar: 15 mesajdan 1 ile 15 arası

Konu: Vu+Uno Blackhole için Multiboot Manager dosyası lazım

  1. #1
    Average Member
    Giriş Tarihi
    15-01-2012
    Mekan
    21 Diyarbakır
    Yaş
    66
    Mesajlar
    285
    Kan Grubu
    0 Rh ( + )
    Üye No
    573800

    Vu+Uno Blackhole için Multiboot Manager dosyası lazım



    Vuuno cihazımın flash'ında Openspa 5.0.006 imaj ve multiboot kuruludur. Multibootun içine attığım Blackhole 2.1.7 ve Blackhole 3.0.1 F imajların eklentilerinde multiboot bulunmadığı gibi kendi eklenti ve Tspanel'lerinden indirilemiyor. (Sadece Blackhole'de değil, diğer farklı imajlar da da denedim sonuç aynı) Bu imajlarda eklentilere girildiğinde << bazı eklentiler kullanılamaz Extension/multiboot (No module named spaze menu-plugin)>> uyarısı geliyor. Eklentilerden multiboot ekranına ulaşılamıyor. Dolayısıyla bu imajların içine dışarıdan FTP ile usr-Lib-enigma2-plugin-extension altına atmak için Vuuno Blackhole için Multiboot manager dosyası gerekiyor. Hangi linkten indirebilirim? Veya bu dosyayı paylaşabilecek arkadaşlar varmı? İlgileneceklere teşekkürler.
    Düzenleyen vuuno : 21-03-2016 at 09:35

  2. #2
    Advanced Member
    Giriş Tarihi
    23-08-2006
    Mekan
    09 Aydın
    Yaş
    77
    Mesajlar
    3,009
    Kan Grubu
    A Rh ( + )
    Üye No
    253451

    Merhaba Vuuno!..Maalesef aynı dert benim de başımda..Ne olduğunu,nereden kaynaklandığını bilmiyorum.Ama hoş değil.Yine onca emek boşuna gitti..
    Bugün salt deneme amaçlı bir bacup daha yükleyeceğim.Yeni yüklenen bacupun "Eklentiler"inde de multiboot gözükmezse o zaman yine eskiye döneceğiz.Şayet yeni yüklenen bacupta multiboot eklentisi aktif olursa,
    sorunun kaynağı da belirlenmiş olur.
    Örneğin ben, multiboot kurulu flash diskimi önce 4.0.004,sonra 5.0.005 ve şimdi de 5.0.006 versiyonlardan beri üzerinde kayıtlı bacupları silmeden maunt ederek kullanıyorum..Bir ihtimal tanımamasının nedeni bu olabilir."Ben üvey evlat istemiyorum" der gibi.
    Üzülmeyin dostlar,her güçlüğün bir çözümü vardır elbet.Sorun henüz ustalara ulaşmış değil.:wave::wave:

  3. #3
    Senior Member
    Giriş Tarihi
    14-06-2004
    Mekan
    48 Muğla
    Yaş
    60
    Mesajlar
    858
    Kan Grubu
    0 Rh ( + )
    Üye No
    16937

    Alıntı Orijinal Mesaj Sahibi rselturk Mesajı Göster
    Merhaba Vuuno!..Maalesef aynı dert benim de başımda..Ne olduğunu,nereden kaynaklandığını bilmiyorum.Ama hoş değil.Yine onca emek boşuna gitti..
    Bugün salt deneme amaçlı bir bacup daha yükleyeceğim.Yeni yüklenen bacupun "Eklentiler"inde de multiboot gözükmezse o zaman yine eskiye döneceğiz.Şayet yeni yüklenen bacupta multiboot eklentisi aktif olursa,
    sorunun kaynağı da belirlenmiş olur.
    Örneğin ben, multiboot kurulu flash diskimi önce 4.0.004,sonra 5.0.005 ve şimdi de 5.0.006 versiyonlardan beri üzerinde kayıtlı bacupları silmeden maunt ederek kullanıyorum..Bir ihtimal tanımamasının nedeni bu olabilir."Ben üvey evlat istemiyorum" der gibi.
    Üzülmeyin dostlar,her güçlüğün bir çözümü vardır elbet.Sorun henüz ustalara ulaşmış değil.:wave::wave:
    Resul abi bende aynı problemi yaşadım sizle yazışmıştık aynı hataları bende vardı birde multiboot yüklenen image menü kurulum olmuyor crash oluyor.sizde yaşadınızmı.onoun için 4.0.004 döndüm.sinir bozucu backupların hepsini yeniden yükledim..

  4. #4
    Advanced Member
    Giriş Tarihi
    23-08-2006
    Mekan
    09 Aydın
    Yaş
    77
    Mesajlar
    3,009
    Kan Grubu
    A Rh ( + )
    Üye No
    253451

    Okay dost,en azından elinizde sağlam bir yedek varmış.Gerekirse 4.0.004'ü yeniden paylaşırız.Bence OpenSPA multiboota NAZAR DEĞDİ. Ben yanlış bir bacup yüklemeden kaynaklandığı kanısındaydım.Çünkü arızanın farkına bundan sonra varabildim.Herşey çok normal çalışıyordu.Nasıl oldu anlamadım..
    Üzülmeye değmez.Olmazsa sil baştan:İşimizin adı ne?..:wave::wave:

  5. #5
    Average Member
    Giriş Tarihi
    15-01-2012
    Mekan
    21 Diyarbakır
    Yaş
    66
    Mesajlar
    285
    Kan Grubu
    0 Rh ( + )
    Üye No
    573800

    Alıntı Orijinal Mesaj Sahibi rselturk Mesajı Göster
    Merhaba Vuuno!..Maalesef aynı dert benim de başımda..Ne olduğunu,nereden kaynaklandığını bilmiyorum.Ama hoş değil.Yine onca emek boşuna gitti..
    Bugün salt deneme amaçlı bir bacup daha yükleyeceğim.Yeni yüklenen bacupun "Eklentiler"inde de multiboot gözükmezse o zaman yine eskiye döneceğiz.Şayet yeni yüklenen bacupta multiboot eklentisi aktif olursa,
    sorunun kaynağı da belirlenmiş olur.
    Örneğin ben, multiboot kurulu flash diskimi önce 4.0.004,sonra 5.0.005 ve şimdi de 5.0.006 versiyonlardan beri üzerinde kayıtlı bacupları silmeden maunt ederek kullanıyorum..Bir ihtimal tanımamasının nedeni bu olabilir."Ben üvey evlat istemiyorum" der gibi.
    Üzülmeyin dostlar,her güçlüğün bir çözümü vardır elbet.Sorun henüz ustalara ulaşmış değil.:wave::wave:
    Abi; birkaç gündür forumda göremiyorum. reseltürk abimiz bu aralar çok meşgul galiba.
    Neyse saadete gelelim. Openspa 5.0.006'yı dört gözle ve de umutla bekledik. Memorist ustad'ın tahmin ettiği gibi 1 hafta sonra çıktı. Büyük bir umutla Flash'a kurdum. Bu iş tamamdır derken bir nolu mesajımda ki problemlerle karşılaştım. Forumdaki ustad'larımızdan << Bazı eklentiler kullanılabilir değil. Extension/multiboot (no module named spaze menu-plugin>> uyarısının çözümünde destek alabilirsek hallederiz diye düşünüyorum. Yada en azından her farklı imajın Multiboot dosyasının nereden indirilebileceğini öğrenebilirsek bu dosyayı alır FTP ile eklentilerin içine atar ve bu yolla çözmüş oluruz. Yani Ustalarımızdan gelecek destek çok önemli.
    Abi; ayrıca benim bu aralar Bilgisayarımın HDD'si rahmetlik olmak üzere. çoğu zaman <<Disk Boot Faılure>> uyarısı alıyorum. Bilgisayarım çoğu zaman açılmıyor (HDD ön yükleme yapamıyor. ) Forumda görünmezsem bilgisayarım bozulmuş demektir. Saygılar.

  6. #6
    Senior Member
    Giriş Tarihi
    14-06-2004
    Mekan
    48 Muğla
    Yaş
    60
    Mesajlar
    858
    Kan Grubu
    0 Rh ( + )
    Üye No
    16937

    Resul abiye ve vuuno kardeşime katılmak birlikte ustadlar bize el uzatsa diğer cihazlarda bu hata yokmu acaba onlar çözümü nasıl buldu.

  7. #7
    Senior Member
    Giriş Tarihi
    14-06-2004
    Mekan
    48 Muğla
    Yaş
    60
    Mesajlar
    858
    Kan Grubu
    0 Rh ( + )
    Üye No
    16937

    Alıntı Orijinal Mesaj Sahibi rselturk Mesajı Göster
    Okay dost,en azından elinizde sağlam bir yedek varmış.Gerekirse 4.0.004'ü yeniden paylaşırız.Bence OpenSPA multiboota NAZAR DEĞDİ. Ben yanlış bir bacup yüklemeden kaynaklandığı kanısındaydım.Çünkü arızanın farkına bundan sonra varabildim.Herşey çok normal çalışıyordu.Nasıl oldu anlamadım..
    Üzülmeye değmez.Olmazsa sil baştan:İşimizin adı ne?..:wave::wave:
    ne yapalım abi bizde backup yüklemeye başladık.kolay gelsin:ok::ok:

  8. #8
    Average Member
    Giriş Tarihi
    15-01-2012
    Mekan
    21 Diyarbakır
    Yaş
    66
    Mesajlar
    285
    Kan Grubu
    0 Rh ( + )
    Üye No
    573800

    Alıntı Orijinal Mesaj Sahibi okay1962 Mesajı Göster
    Resul abi bende aynı problemi yaşadım sizle yazışmıştık aynı hataları bende vardı birde multiboot yüklenen image menü kurulum olmuyor crash oluyor.sizde yaşadınızmı.onoun için 4.0.004 döndüm.sinir bozucu backupların hepsini yeniden yükledim..
    okay1962 arkadaş; Cihazın flash'ına kurduğunuz openspa 4.0.004 imajda bahsettiğimiz bu problemler olmuyor mu? Mesela Blackhole 3.0.1 F multiboot'a kurduğunuzda eklentilerinde multiboot bulunuyor mu?
    Yada eklentilerden-tspanel'den -addonstan girilip multiboot eklentisi indirilebiliniyor mu?
    Düzenleyen vuuno : 28-03-2016 at 20:08

  9. #9
    Average Member
    Giriş Tarihi
    15-01-2012
    Mekan
    21 Diyarbakır
    Yaş
    66
    Mesajlar
    285
    Kan Grubu
    0 Rh ( + )
    Üye No
    573800

    Alıntı Orijinal Mesaj Sahibi rselturk Mesajı Göster
    Okay dost,en azından elinizde sağlam bir yedek varmış.Gerekirse 4.0.004'ü yeniden paylaşırız.Bence OpenSPA multiboota NAZAR DEĞDİ. Ben yanlış bir bacup yüklemeden kaynaklandığı kanısındaydım.Çünkü arızanın farkına bundan sonra varabildim.Herşey çok normal çalışıyordu.Nasıl oldu anlamadım..
    Üzülmeye değmez.Olmazsa sil baştan:İşimizin adı ne?..:wave::wave:
    Yanlış backup yüklemeyle alakası yok. Bu problem openspa 5.0.003 - 5.0.004 - 5.0.005 ve 5.0.006 imajlarda var. imajın yazılımıyla ilgili bir şey olmalı. 5.0.006 hariç diğer imajların eklentilerinden, tspanelden veya addons'tan herhangi bir şey de indirilemiyor.

  10. #10
    Senior Member
    Giriş Tarihi
    14-06-2004
    Mekan
    48 Muğla
    Yaş
    60
    Mesajlar
    858
    Kan Grubu
    0 Rh ( + )
    Üye No
    16937

    vuuno ustad hayır olmuyor her eklentide rahatlıkla işlem yapıyorum backup dan backup restard yapmadan multiboot üzerinden geçiş yapabiliyorum.openblackhole 3.0.1 open atv 5.2 kurdum
    Düzenleyen okay1962 : 22-03-2016 at 20:39

  11. #11
    Average Member
    Giriş Tarihi
    15-01-2012
    Mekan
    21 Diyarbakır
    Yaş
    66
    Mesajlar
    285
    Kan Grubu
    0 Rh ( + )
    Üye No
    573800

    Alıntı Orijinal Mesaj Sahibi okay1962 Mesajı Göster
    vuuno ustad hayır olmuyor her eklentide rahatlıkla işlem yapıyorum backup dan backup restard yapmadan multiboot üzerinden geçiş yapabiliyorum.openblackhole 3.0.1 open atv 5.2 kurdum
    İşte paylaşım budur. Örneğin şu anlattıklarınızı Denemek , yaşamak için flaşa openspa kurup içine meoboot oluşturup onun içine de birkaç imaj atmam gerekirdi. Bu da nerden bakarsanız en az 1 saatimi alırdı. Kısa yoldan bilgi sahibi olduk teşekkürler.
    Ayrıca ; başka bir mesajınızda da openspa 5.0.006 için yeni kernel çıkmış demişsiniz.
    İnşallah yaşadığımız problemin çözümünde işimize yarar.

  12. #12
    Adviser
    Giriş Tarihi
    12-03-2004
    Mekan
    07 Antalya
    Yaş
    53
    Mesajlar
    11,176
    Kan Grubu
    AB Rh ( + )
    Üye No
    6787

    Alıntı Orijinal Mesaj Sahibi okay1962 Mesajı Göster
    vuuno ustad hayır olmuyor her eklentide rahatlıkla işlem yapıyorum backup dan backup restard yapmadan multiboot üzerinden geçiş yapabiliyorum.openblackhole 3.0.1 open atv 5.2 kurdum
    Bh de sorun yok zaten sorunsuz çalışıyor geçişlerde sadece yeni çıkan INDB imaj yüklenmiyor üzerinde gelen meboot etkiliyor olabilir yada INDB İmajı atıp mebootu kaldırıp yedeği tekrar atıp tekrar denenebilir kendi açımdan henüz ilgilenmedim zamanım olmadı evet son 5.0.6 imajda INDB imajı atınca İmaj rahatlıkla yüklendi yanlız multiboot eklentisi çalışmadı karnel yada diriver dosyalarından oluşan sorunda olabilir bakmak lazım .

  13. #13
    Average Member
    Giriş Tarihi
    15-01-2012
    Mekan
    21 Diyarbakır
    Yaş
    66
    Mesajlar
    285
    Kan Grubu
    0 Rh ( + )
    Üye No
    573800

    Alıntı Orijinal Mesaj Sahibi memorist Mesajı Göster
    Bh de sorun yok zaten sorunsuz çalışıyor geçişlerde sadece yeni çıkan INDB imaj yüklenmiyor üzerinde gelen meboot etkiliyor olabilir yada INDB İmajı atıp mebootu kaldırıp yedeği tekrar atıp tekrar denenebilir kendi açımdan henüz ilgilenmedim zamanım olmadı evet son 5.0.6 imajda INDB imajı atınca İmaj rahatlıkla yüklendi yanlız multiboot eklentisi çalışmadı karnel yada diriver dosyalarından oluşan sorunda olabilir bakmak lazım .
    Memorist ustat; BlackHol'de de sorun var. 1 nolu mesajımda openspa 5.0.006 imajdaki sıkıntıyı detaylı bir şekilde açıkladım. Biz işin içinden çıkamadık. Tek umudumuz sizsiniz. İlgilenirseniz seviniriz.
    Düzenleyen vuuno : 22-03-2016 at 22:13

  14. #14
    Adviser
    Giriş Tarihi
    12-03-2004
    Mekan
    07 Antalya
    Yaş
    53
    Mesajlar
    11,176
    Kan Grubu
    AB Rh ( + )
    Üye No
    6787

    Alıntı Orijinal Mesaj Sahibi vuuno Mesajı Göster
    Memorist ustat; 1 nolu mesajımda openspa 5.0.006 imajdaki sıkıntıyı detaylı bir şekilde açıkladım. Biz işin içinden çıkamadık. Tek umudumuz sizsiniz. İlgilenirseniz seviniriz.
    Farkındayım abi aynı sorunu son imajda bende yaşadım umarım gelecek bir fix ile çözerler durumu yada ilgilenmek lazım zamanım yok bu aralar peki 5.0.5 versionda multiboot pligins yükleyip denedinizmi multiboot eklenti aktif oluyormu mebootdaki imajda. olursa sorun olmaz ise o şekilde kullanın zaten spa panel yada addonsun çalışıp çalışmamasının bir önemi yok spa yı taban imaj olarak kullanılacak.
    Düzenleyen memorist : 22-03-2016 at 22:16

  15. #15
    Average Member
    Giriş Tarihi
    15-01-2012
    Mekan
    21 Diyarbakır
    Yaş
    66
    Mesajlar
    285
    Kan Grubu
    0 Rh ( + )
    Üye No
    573800

    Alıntı Orijinal Mesaj Sahibi memorist Mesajı Göster
    Farkındayım abi aynı sorunu son imajda bende yaşadım umarım gelecek bir fix ile çözerler durumu yada ilgilenmek lazım zamanım yok bu aralar peki 5.0.5 versionda multiboot pligins yükleyip denedinizmi multiboot eklenti aktif oluyormu mebootdaki imajda. olursa sorun olmaz ise o şekilde kullanın zaten spa panel yada addonsun çalışıp çalışmamasının bir önemi yok spa yı taban imaj olarak kullanılacak.
    Hayır, openspa 5.0.005 versiyonda eklentilerde multiboot veya openmultiboot yoktu ve eklentilerden, tspanelden veya addonstan indirilemiyordu. . Benim isteğim üzerine Openmultiboot dosyasını paylaştınız, ben de bunu eklentilerin içine attım ve kurdum. Aktif hale geldi. İçine attığım backupların hiç birinin eklentilerinde multiboot eklentisi yok. Daha önce var idiysede yükleme sırasında siliniyor. Dolayısıyla bakupların birinden diğerine openmultiboot ekranı olmadığı için geçiş yapılamıyordu. Yani bir bakuptan diğerine geçiş yapabilmek için önce açık olan imajın tamamen kapatılıp cihazın tekrar açılması sırasında openmultiboot ön seçim ekranından imaj değiştirilebiliyordu. Bu da önemsenmeyecek bir konu değildir.
    Horroz arkadaşın paylaştığı <<Openspa 5.0.005 (Multibootlu) yedek>> başlıklı imajıda flaşa kurdum. Daha önce yaşadıklarımızın aynısıyla ora da da karşılaştım. Yani Openmultiboot veya Multiboot farketmiyor. Galiba Openspa 5'in kernelinde bir sorun var.
    Düzenleyen vuuno : 23-03-2016 at 15:05

  16. Merih Banner Alt

Gönderme Kuralları

  • Yeni konu açamazsınız
  • Konuda cevap yazamazsınız
  • Eklenti yapamazsınız
  • Mesajlarınızı düzenleyemezsiniz
  •  
  • BB Kodları Açık
  • Smiley'ler Açık
  • Resim Kodları Açık
  • Video Kodları Açık
  • HTML Kodları Kapalı