Uydumarket Banner  

Gösterilen Mesajlar: 10 mesajdan 1 ile 10 arası

Konu: VU+ Duo2 ftp bağlanamama hatası (sorunu çözüyorum tekrar oluyor)

  1. #1
    New Member
    Giriş Tarihi
    04-10-2005
    Mekan
    41 Kocaeli
    Mesajlar
    27
    Kan Grubu
    A Rh ( + )
    Üye No
    137945

    VU+ Duo2 ftp bağlanamama hatası (sorunu çözüyorum tekrar oluyor)



    Filezilla dan bağlanmaya çalıştığım zaman bazen aşağıdaki hatayı alıyorum. neden olduğunu bir türlü çözemedim. ben düzeltiyorum o bozuluyor. konu hakkında bilgisi olan arkadaşlar varsa sevinirim.
    sorunu çözüyorum her defasında tekrarlıyor. gün içinde çoğu kez aynı şey oluyor.

    filezilla da ftp hatası :
    Yanıt: 500 OOPS: vsftpd: not found: directory given in 'secure_chroot_dir':/var/share/empty
    Hata: Kritik hata: Sunucuyla bağlantı kurulamıyor

    çözüm : cihaza telnet ile bağlanıyoruz. root hesabına giriyoruz.
    mkdir /var/share
    mkdir /var/share/empty
    komutları ile bu klasörü oluşturuyoruz. daha sonra /etc/vsftpd.conf dosyasını bulup ve en son satırına, aşağıdaki satırı ekleyince bağlantı sağlanıyor. sorun sürekli tekrarlanıyor. her seferinde aynı işlemi baştan yapıyorum. bu benim oluşturduğum klasörler neden siliniyor
    secure_chroot_dir=/var/share/empty

  2. #2
    Moderator
    Giriş Tarihi
    12-11-2003
    Mekan
    34 İstanbul
    Yaş
    54
    Mesajlar
    12,236
    Kan Grubu
    0 Rh ( + )
    Üye No
    11

    ftp den direk root a gitmeye ayarlasana bakalım bağlanacak mı ?

  3. #3
    New Member
    Giriş Tarihi
    04-10-2005
    Mekan
    41 Kocaeli
    Mesajlar
    27
    Kan Grubu
    A Rh ( + )
    Üye No
    137945

    zaten direk root a bağlanıyorum. sadece filezilla değil diğer ftp ile bağlantı kullanan programlarda bağlanmıyor. /var içinde share onun içinde /empty oluşturduktan sonra giriyor. benim demek istediğim bu klasör neden siliniyor. ikide birde. onu çözemedim bir türlü (her defasında aynı işlemi tekrarlamaktan gına geldi:) )

  4. #4
    Advanced Member
    Giriş Tarihi
    16-04-2009
    Mekan
    Türkiye Dışı / Other Country
    Yaş
    45
    Mesajlar
    1,778
    Kan Grubu
    B Rh ( + )
    Üye No
    489387

    Cihazin hafizasi ne durumda dolumu aceba?gerci duo2 hafiza bol
    Telnette bunu denedinmi


    opkg remove --force-depends vsftpd
    opkg update
    opkg install vsftpd
    Düzenleyen AdrenalinNRW : 15-02-2016 at 11:57

  5. #5
    Senior Member
    Giriş Tarihi
    23-03-2004
    Mekan
    59 Tekirdağ
    Yaş
    53
    Mesajlar
    535
    Kan Grubu
    B Rh ( + )
    Üye No
    8099

    arkadasım VU+ Openatv 5.1 kulanıyorsan 2 gun önceki güncelemede bu sorun vardı dün yeni çıkan güncel lemeyle sorun ortdan kalktı bilgin olsun cihazın güncel düzelir

  6. #6
    New Member
    Giriş Tarihi
    04-10-2005
    Mekan
    41 Kocaeli
    Mesajlar
    27
    Kan Grubu
    A Rh ( + )
    Üye No
    137945

    her imajda aynı sorunu yaşıyorum. neden olduğunu anlayamadım gerçekten. dediğin komutları uyguladım @AdrenalinNRW ama daha ilk komutta hata verdi.

    [email protected]:~# opkg remove --force-depends vsftpd
    Collected errors:
    * opkg_conf_load: Could not create lock file /var/lib/opkg/lock: No such file or directory.
    [email protected]:~#


    verdiği hata bu. diğer komutları hiç denemedim zaten. yerel ağdan bağlanıp klasörleri oluşturuyorum ve config dosyasına o satırı ekliyorum sorun halloluyor aradan bir müddet geçtikten sonra gene aynı oluyor ( bazen yarım saat bazen 4-5 saat bazen 15 dakika) bir şey var fazla anlamadığım için ne yapacağımı da bilmiyorum. bir el atın üstadlar sorun nedir çözelim beraber

  7. #7
    Advanced Member
    Giriş Tarihi
    16-04-2009
    Mekan
    Türkiye Dışı / Other Country
    Yaş
    45
    Mesajlar
    1,778
    Kan Grubu
    B Rh ( + )
    Üye No
    489387

    Ilk önce Telnet te bunu ver

    mkdir /var/lib/opkg

    Sonra yukardaki verdigim kodlari yeniden ver tek satir degil 3 ünü birden

  8. #8
    New Member
    Giriş Tarihi
    04-10-2005
    Mekan
    41 Kocaeli
    Mesajlar
    27
    Kan Grubu
    A Rh ( + )
    Üye No
    137945

    cihaza elle ip verdiğim zaman aynı sorunla karşılaşıyorum. ama otomatik ip atadığım zaman sorun olmuyor. bende artık otomatik ip alsın şeklinde yapılandırdım cihazı o zamandan beri bu sorunla karşılaşmadım. aynı sorun başına gelen arkadaşlar olursa otomatik yapsınlar ip yi

  9. #9
    Moderator
    Giriş Tarihi
    12-11-2003
    Mekan
    34 İstanbul
    Yaş
    54
    Mesajlar
    12,236
    Kan Grubu
    0 Rh ( + )
    Üye No
    11

    elle ip verdiğinde acaba çakışan başka alet olabilirmi bir kontrol et

  10. #10
    New Member
    Giriş Tarihi
    04-10-2005
    Mekan
    41 Kocaeli
    Mesajlar
    27
    Kan Grubu
    A Rh ( + )
    Üye No
    137945

    ip çakışması olsa telnet ile bağlanamam. telnet ile bağlanıyorum ftp ile sorun çıkarıyor. güvenlik ile ilgili bir durum söz konusu olsa gerek. bende tam çözemedim. o yüzden oto ip vermeye devam :)
    Alıntı Orijinal Mesaj Sahibi Picklock Mesajı Göster
    elle ip verdiğinde acaba çakışan başka alet olabilirmi bir kontrol et

  11. Merih Banner Alt

Gönderme Kuralları

  • Yeni konu açamazsınız
  • Konuda cevap yazamazsınız
  • Eklenti yapamazsınız
  • Mesajlarınızı düzenleyemezsiniz
  •  
  • BB Kodları Açık
  • Smiley'ler Açık
  • Resim Kodları Açık
  • Video Kodları Açık
  • HTML Kodları Kapalı