Uydumarket Banner  

Gösterilen Mesajlar: 6 mesajdan 1 ile 6 arası

Konu: Anakart Ram Uyuşmazlığı

  1. #1
    Advanced Member
    Giriş Tarihi
    09-06-2011
    Mekan
    26 Eskişehir
    Mesajlar
    12,625
    Kan Grubu
    A Rh ( + )
    Üye No
    563306

    Anakart Ram Uyuşmazlığı



    Foxconn G41MXE-K anakarttaki 2*2 GB elixir 1333 Mhz rami 4 GB Kingston KVR13N9S8/4 ile birleştirip 6 GB ram elde etme çabasındayım. Fakat aldığım Kingston rami bir türlü bilgisayara gösteremiyorum. Anakartım 800/1066 ramleri destekliyor, 1333 ise OC ile destekliyor fakat elimdeki Elixir çalışırken Kingston düşük frekansta dahi çalışmadı. Fox One ile ram frekansını 1333 e çıkartmak istediğimde ise PC kendini resetliyor ve 1066 ya geri dönüyor.

    Kingston'u takınca bilgisayarın güç ışığının yanıp sönmesi veya normal şekilde çalışıp ekrana görüntü gelmemesi dışında hiçbir işlevi olmadı.

    Denediklerim ;

    - BIOS güncellemesi ( Fox Live ile olmadı, Afuwin 4.48 ile yaptım )
    - BIOS resetlemesi
    - Aldığım rami farklı slotlara takmak ( zaten 2 tane slot var )
    - 2 GB'lık Elixir ile dual şeklinde çalıştırmak
    - BIOS'tan ram frekansını yükseltmek ki programlarda 1066 gözükürken burada Auto veya 800 dışında bir seşenek yok

    Anakartın sitesi ;

  2. #2
    Senior Member
    Giriş Tarihi
    19-07-2012
    Mekan
    10 Balıkesir
    Yaş
    41
    Mesajlar
    869
    Üye No
    581972

    olmuyor demekki elindeki remi değiştir..ayrıca şuanda kullandığın 4gb rem, sen 6gb yapacaksın ama inan çok fark olmayacak.. bence rem masrafı yerine ssd disk al.. farkı o yaratır..
    Düzenleyen ketoral : 27-11-2015 at 15:17

  3. #3
    Average Member
    Giriş Tarihi
    26-02-2004
    Mekan
    61 Trabzon
    Yaş
    50
    Mesajlar
    476
    Kan Grubu
    A Rh ( + )
    Üye No
    4641

    bios güncellemesi ile sorunun çözülmesi gerekiyordu. Sitesinde 4 gb kingston ram ile sorunu olduğu ve bios güncellemesi gerektiği yazıyor.

    Bios sürüm numarasını tekrar kontrol edermisin.
    Düzenleyen next2000 : 27-11-2015 at 16:36

  4. #4
    Advanced Member
    Giriş Tarihi
    09-06-2011
    Mekan
    26 Eskişehir
    Mesajlar
    12,625
    Kan Grubu
    A Rh ( + )
    Üye No
    563306

    Alıntı Orijinal Mesaj Sahibi ketoral Mesajı Göster
    olmuyor demekki elindeki remi değiştir..ayrıca şuanda kullandığın 4gb rem, sen 6gb yapacaksın ama inan çok fark olmayacak.. bence rem masrafı yerine ssd disk al.. farkı o yaratır..
    Alıntı Orijinal Mesaj Sahibi next2000 Mesajı Göster
    bios güncellemesi ile sorunun çözülmesi gerekiyordu. Sitesinde 4 gb kingston ram ile sorunu olduğu ve bios güncellemesi gerektiği yazıyor.

    Bios sürüm numarasını tekrar kontrol edermisin.
    cevap yazmak için yeni ramin gelmesini bekledim ama değişen birşey olmadı. Önceki ram arızalı diye servise gidip geldi, Kingston'da sorun yaratıyor diye Corsair CMV4GX3M1A1333C9 aldım fakat yine görmüyor. Tek fark CPU-Z, AIDA64 gibi programlarda 6 GB olarak gözükmesi oldu, tabi Windows görmedikçe orasının pek önemi kalmıyor :)

    BIOS sürümüm ; 964F1P10

    Anakartın sitesinde FOXOne programıyla 1333 mhz'i overclock ile göreceği yazıyor ama o saçma programda en düşük bir değişiklik bile bir sonraki yeniden başlatmada yok olduğundan 1066 ile çalışmaya devam ediyor malesef ramler. İlginç olan anakartın sitesinde yer almayan Elixir M2Y2G64CB8HC5N-CG modelinin 5 yıldır 1333 mhz olmasına rağmen 1066 mhz hızında sorunsuz çalışması ...


    Düzenleyen ozmoturk : 12-12-2015 at 02:16

  5. #5
    Senior Member
    Giriş Tarihi
    19-07-2012
    Mekan
    10 Balıkesir
    Yaş
    41
    Mesajlar
    869
    Üye No
    581972

    hocam benim laptop 4gb 1600mhz remdi ben birtane daha 4gb 1600 aldım 8gb oldu..inan günlük internet falan kullanımında hiç fark etmedi... sonra ssd disk aldım laptop 10snde açılıyo kapanıyor, programlar jet hızıyla yükleniyor çalışıyor.. ssd al bence boşver remle uğraşmayı..

  6. #6
    Advanced Member
    Giriş Tarihi
    09-06-2011
    Mekan
    26 Eskişehir
    Mesajlar
    12,625
    Kan Grubu
    A Rh ( + )
    Üye No
    563306

    Alıntı Orijinal Mesaj Sahibi ketoral Mesajı Göster
    hocam benim laptop 4gb 1600mhz remdi ben birtane daha 4gb 1600 aldım 8gb oldu..inan günlük internet falan kullanımında hiç fark etmedi... sonra ssd disk aldım laptop 10snde açılıyo kapanıyor, programlar jet hızıyla yükleniyor çalışıyor.. ssd al bence boşver remle uğraşmayı..
    Ram de ısrar etmemin sebebi günlük kullanım değil oyun için ama anakart yüzünden olacak gibi değil :)

    SSD'ye bakacaktım fakat Eskişehir'deki Bimeks mağazasında pek uygun model yoktu, en düşüğü 350 TL olunca başka bir ram aldım


Gönderme Kuralları

  • Yeni konu açamazsınız
  • Konuda cevap yazamazsınız
  • Eklenti yapamazsınız
  • Mesajlarınızı düzenleyemezsiniz
  •  
  • BB Kodları Açık
  • Smiley'ler Açık
  • Resim Kodları Açık
  • Video Kodları Açık
  • HTML Kodları Kapalı