Arkadaşlar herkese merhaba ben 150 metre mesafede kablosuz ağ kurmak istiyorum. Bunun için kablosuz ağ sağlayıcısı (verici) (Tp-Link TD-W8961ND 300Mbps Wireless N ADSL2+ Modem) bu modemi kullanıyorum. Bu modemin ucuna da 5 metre uzatma kablosu ekledim kablom da şu (Tp-Link ANT24EC5S 5 Metre Anten Uzatma Kablosu) kablonun ucuna da sinyali güçlü bir şekilde yayması , vermesi için (Tp-link TL-ANT2414B 2.4Ghz 14dBi Dış mekan Anten) bu anteni bağladım 150 metre mesafede basit bi kaç ağaç dalı (düşük seviyede) var. Anten yayını alacak olan binayı karşıdan görüyor ciddi bir engel yok. Alıcı kısmına da (Dark RangeMax 300Mbit 802.11b/g/n Wireeless N 5Dbi Antenli Kablosuz USB Adaptör (DK-NT-WDN300HP) wireless adaptör bağladım ve bu adaptörün 5 dbi olan antenini (Tp-Link TL-ANT2408CL 2.4 Ghz 8dBi İç Mekan Yönsüz Anten) bu anten ile değiştirdim


Sorun şu : Alıcı olan wireless adaptör kablosuz ağı görmüyor bazen % 20 kalitesinde görüyor ona da bağlanmıyor. Verici kısmındaki modeme bağlamış olduğum Tp-Link 2414b dış mekan antenini devre dışı bırakıp modemin orjinal küçük antenlerini üzerinde bıraktığımda sinyal seviyesi yine aynı % 20 dolayısı ile benim verici kısmına bağladığım anten aktif değil gibi :(

Bu antenin herhangi bir ayarı var mı ?
Ben nerde hata yapmış olabilirim ?
Verici kısmına bağlamış olduğum Tp-Link 2414b Dış Mekan anteni yoksa sadece Alıcı mı verici görevi yapmıyor mu ?
Modem ayarlarında mı hata var ?

Yardımlarınızı Bekliyorum.

(Emeği geçen herkese şimdiden çok teşekkürler )